
 
 

GUIDE TO USING WORD'S REVIEWING 
TOOLS FOR WORKSHOPS

(last revised 10/22/08)
 
These instructions show you how to use Microsoft Word's reviewing tools for your required self-evaluations and reviews of 
classmates’ drafts. You  must use Microsoft Word because no other brand of word processing program contains the tools you will 
need to complete graded assignments.  If you don’t have Word on your own computer, use a computer lab or a friend’s computer. 
Your classmates and I will respond to your drafts also using Word’s reviewing tools, so you will also need Word to view your 
comments.   
 
These instructions apply to the 1997-2004 versions of Word.  While all of the features below are available in the new version 
(Word 2007 for Windows or Word 2008 for Macintosh), the steps for accessing them have changed slightly, particularly for the 
Windows version.  I will update this file to reflect those changes as more students begin using the new version.
 

GETTING STARTED
1.  Open your document in Word and make sure the document is in either Print Layout on Windows or Page Layout on Macs (with 
the blue or grey background around the edges).  If not, go to the View menu and choose the correct layout. Your document must 
be in this layout in order for comment bubbles to show up in the right margins. 
 
2. Activate these three toolbars:  Standard, Formatting, and Reviewing, by going to the View menu, dragging down to “Toolbars,” 
and then selecting each toolbar.  (If the toolbar has already been made available it will have a check mark to the left of the name.  
The toolbars are the little strips with buttons at the top of the screen.)
 

NOTE: If you're using a Mac, you might prefer to use the Formatting Palette instead of the Formatting Toolbar.  Activate 
or deactivate the Formatting Palette in the View menu.

 
3.  You might find it useful to maximize the view of your document in order to review it more easily.  To maximize the view, go 
to the View menu, choose Zoom, and choose a percentage.  If you choose "page width" the document will zoom to the width of 
your screen. When I return your drafts, they will be zoomed to a rather large size, so you can use the View menu to decrease the 
percentage if you prefer.
 

NOTE: These instructions apply to both Windows and Mac, but Macs also have a drop-down menu in the Standard 
toolbar that allows you to change the percentage.

 
4.  Make sure your full name and initials appear in the User Information section in Word’s preferences.  Go to the Word menu and 
drag down to “Preferences” and then check the “User Information” section.  If your name and initials do not appear in this section, 
they will not appear in the comment bubbles.  You can change this temporarily if you’re using someone else’s version of Word.
 
5.  Disable the Track Changes feature on the Reviewing toolbar if it's activated when you launch the toolbar.  To disable it in 
Windows, go to the Tools menu, go to Track Changes, and turn off Highlight Changes.  To disable it on a Mac, make sure the 
Track Changes button in the Reviewing toolbar is off (not darkened).  If it’s darkened, click it once to disable it.  We will not use 
the Track Changes feature in this class.
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INSERTING COMMENT BUBBLES
1.  Locate a word or sentence in the document you have open, based on the evaluation instructions.  Select it with your cursor and 
then click on the “New Comment” button in the Reviewing toolbar.  On a Mac the button says “New Comment” and on Windows 
the button just shows a little post-it note, no text.  Or you can choose “Comment” from the “Insert” menu.
 

TROUBLESHOOTING: If you don't see a toolbar with an icon that says "New Comment" on a Mac or that looks like a 
little post-it note in Windows, then you need to activate the Reviewing toolbar (see step 2 under “Getting Started”).

 
2.  Once you click on the comment button, you'll see a colored bubble appear in the right margin that looks like this on a Mac and 
similar in Windows:

 

 
TROUBLESHOOTING: If no bubble appears, there are two possibilities.  Either your document is not in "Page Layout" 
or "Print Layout" view, so go to the View menu and change that.  Or you have an older version of Word, which puts 
comments at the bottom of the screen like footnotes instead of in bubbles.
 
NOTE:  Don’t change the color of your bubbles from the default setting of “by author.”  The “by author” setting will 
assign a different bubble color to each person who comments on your draft, so that you can easily distinguish between 
your own self-evaluations and a classmate’s or my comments.

 
3. You can type text in the bubble, just as you might write comments in the margin of a printout.  You can also format your text 
if necessary and use clickable links. If you write a comment and then want to delete it, click the "x" in the upper right corner on a 
Mac.  On Windows, right-click and then select "delete."
 
You will use the comment bubbles to make notes in the margin for a number of purposes, including evaluating your own drafts 
in light of the assignment’s objectives, asking questions for peer reviewers or for me, and making comments on your classmates’ 
drafts.  Your classmates and I will also use comment bubbles to reply to your questions, make comments, and evaluate other 
aspects of your drafts.  Please remove all comment bubbles from the final versions of your papers.
 

HIGHLIGHTING TEXT
If you would like to use the highlighter tool, the Formatting tool must be activated (see step 2 under “Getting Started” above).  To 
highlight a word, phrase, or sentence, select it with the cursor and then click on the highlighter tool, which is on the right side of 
the Formatting toolbar on both Windows and Mac.  Yellow is the default color, but to the right of the highlighter is a drop-down 
menu you can use to select other colors.  You can also select "none" to remove highlighting.  To make sure everyone can read your 
highlighted text, please choose one of the lighter colors, like yellow, bright green, turquoise, pink, or light gray.  

 
NOTE: If you click on the highlighter tool and notice t-shaped cursor, you’ve enabled a tool that allows you to drag the 
cursor across words to highlight them just as you would do with a highlighter pen.  Click again on the tool to disable it.

 
You may use the highlighter feature to mark words and sentences for a variety of purposes.  For example, you might use the 
highlighter while reviewing your own draft to call attention to parts of the draft you want to come back to later and revise.  You 
may also be asked to use the highlighter to mark parts of a draft for a self-evaluation or peer workshop.  Please do not make 
excessive use of the highlighter as that makes your draft hard to read. 
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I may use the highlighter when commenting on your drafts to call your attention to occasional editing errors, just as I might circle 
the spot on a hard copy.  But please remember that I will not mark all or even most of your editing errors, so proofread carefully.  
Please remove all highlighting from the final versions of your papers.
 

FORMATTING FILE NAMES FOR YOUR DOCUMENTS
When the calendar entry asks you to post your work as an attached file, please create and save the file using Microsoft Word. 
When you save files in Word, the application automatically adds the extension .doc so that other computers know what type of file 
it is and will open it in Word.  If you use a word processing application that appends a different extension, then you are not using 
Microsoft Word.  You will be required to use some features available only in Word, so you will need to find a way to use it, even 
if you have to go to a campus computer lab or borrow a friend’s computer. You can’t simply change the extension from something 
else to .doc and expect the file to open. 
 
The same is true of files that end in .docx, which is the new extension for documents created in the 2007 and 2008 versions of 
Word.  If you use one of these new versions, then use “Save as…” and choose the Word 1997-2003 format instead of the default 
format, which those with older versions of Word won’t be able to open.  You can also change your preferences so that all your 
documents are saved in this older version, which is useful if you want to share documents with anyone who doesn’t have the new 
version.  (Simply removing the x from the end of your file names will not solve the problem.)
 

THIS IS ESSENTIAL IF YOU WANT CREDIT FOR YOUR WORK:  When you prepare a file to upload, you MUST 
give the document a file name that starts with your last name and includes whatever other information is indicated on 
the calendar entry or assignment.  For example, you would save the file that contains a second draft of your first paper 
like this:  Goodloe-paper1-draft2.doc 

 
Why This is Important:  While I'm on campus, I download all the attached files from CULearn and then review them 
at home, but if the downloaded files have vague names like paper.doc, then I can’t easily sort through them.  And if I 
can’t easily tell that a file belongs to a current student, I may not open it.  In fact, I recommend that you always start your 
file names with your last name when you intend to send a document as an attached file, so that the receiver can easily 
recognize whose document it is after he or she downloads it.

 
Please also use hyphens instead of spaces in your file names.  Otherwise, when you send your files over the internet 
they will come to me with the spaces translated into this symbol:  %20.  The result is file names that look like this:  
Goodloe%20paper%202%20draft.doc  As you can see, the file name is difficult to read.
 

FORMATTING FILE NAMES FOR PEER REVIEWS
When the calendar entry asks you to download classmates’ drafts and comment on them using Word’s review tools, you will 
need to rename the file before you post it back to CULearn.  Doing this has several benefits.  The most important is that it will 
allow me to easily find your peer reviews after I download them to my computer, so that you’ll get credit for your work.  When 
I'm evaluating your work, I will sort files by the name they start with, and if your peer review doesn’t follow the correct format, 
I won’t find it.  Another important benefit will become clear when you start downloading files that contain comments from your 
classmates.  If they don’t change the file name to include their last names first, you’ll end up with a bunch of files that have the 
same name and you won’t know which is which.
 
Let’s say Jane Miller posts a revision of Paper 2 with this file name:  Miller-paper2-revision.com  And then Bob Smith downloads 
the file and comments on it.  Before he uploads the file for Jane to see, he should change the file name like this:  Smith-Miller-
paper2-revision.com  If Jane had used the wrong file name in her initial posting, Bob should change it to be correct.
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OTHER WORD FEATURES
You will not be asked to use these features for your self-evaluations, but you might find them helpful for other purposes.
 
Finding a Word or Phrase in a Document:  To find a word or phrase in the document you're viewing in Word or any other 
document, including a web page, use the Find command:    Windows:  Ctrl-F Mac:  Apple-F
 
Finding Recently Opened Documents:  Look at the bottom of the File menu.
 
Colored Text:  To change the color of text to something other than black, select the text with the mouse and then click on the 
drop down menu to the right of the text color icon, which is to the right of the highlighter icon in the Formatting toolbar on both 
Windows and Mac.  Choose a color that is easy to read, but please don’t use red as I’ll use that color for any general notes I want 
to put in the middle or at the bottom of your draft.
 
Strikethrough and Changing Text:  To strike through words or phrases on another person’s draft, select them and then choose 
the strikethrough formatting effect.  

● Windows:  Select text, go to Format menu, choose Font, then choose “strikethrough” under text effects
● Mac:  Same directions; or select text and click on strikethrough button on Formatting Palette

 
If you want to add recommended changes to words that have been struck through or add new words, insert them into the text using 
[square brackets].  This is the same principle you use when altering a quotation: the brackets show that you’ve changed the original 
text in some way.  You might also want to highlight the added text in yellow, so that readers don't miss your additions, especially 
if they're short.  Here's an example:  I know many people that [who] go skiing every weekend.
 
Selecting Multiple Words:  Word allows you to select more than one word or phrase at the same time, even if they're in separate 
locations.  Once you've selected multiple words and phrases, you can apply the same formatting to all of them (such as bold text, 
highlighting or striking through).  

● Windows:  Hold down Ctrl while selecting on each word or phrase
● Mac: Hold down Apple key while selecting on each word or phrase

 
Setting Custom Keyboard Shortcuts: You can create keyboard shortcuts for many of the functions you use often by going to 
the “View” menu, dragging down to “Toolbars,” and selecting the “Customize Toolbars/Menus” option.  The first pane allows 
you to customize what appears in your toolbar strips at the top of the page, and you can click on “Keyboard” to assign keyboard 
shortcuts to specific commands.  For example, I created the shortcut Apple-Shift-C to insert a new comment so that I don’t have 
to use the mouse to do that. The shortcut also executes the command much more quickly.  I also created keyboard shortcuts for 
highlighting text, changing text color, and indenting paragraphs.  
 
Paper Formatting:  For general instructions on using Word to format academic papers, download the Guide to Academic 
Formatting from the General Handouts folder.
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